HomeForumMain ForumSuggestion BoxError message after installing STAN
Welcome, Guest
Username: Password: Remember me

TOPIC: Error message after installing STAN

Error message after installing STAN 2 years 6 months ago #192

Dear All,
I am from India.
I am new to STAN and have started using it recently (since Sep 2016).
Sometimes after I install STAN on my desktop or laptop, it starts showing the following error message:
"The user profile failed to load"

Once I start my computer in safe mode, then the problem goes away for sometime, only to come back after sometime.
I am using Windows 7 on my desktop as well as laptop.

So is there some fix for this problem?

Thanks in advance!
Last Edit: 2 years 5 months ago by adminST.
The administrator has disabled public write access.

Error message after intsalling STAN 2 years 6 months ago #193

  • adminST
  • adminST's Avatar
  • OFFLINE
  • Administrator
  • Posts: 67
  • Thank you received: 14
  • Karma: 4
I don't think that this error message is coming directly from STAN. The "User Profile" is normally loaded by Windows after you have logged in on your computer.
The administrator has disabled public write access.

Error message after intsalling STAN 2 years 6 months ago #194

Thanks for replying. I think I did not make myself clear while writing the message.

What I intended to say that sometimes after installing the STAN, my desktop and laptop starts having problem with their starting procedure. And the problem with their starting procedure is this messgae that " the usr profile failed to load".

So what I am trying to say is that, may be, STAN interferes with the starting up of the computer in some way. I suspected that STAN is the cause because after I uninstalled STAN, both of my desktop and laptop did not show this message while booting up.

Because now I need to use STAN regularly for my research work so I would like to keep it installed on my computer and that's why I am worried about it.

Regards,
The administrator has disabled public write access.

Error message after intsalling STAN 2 years 6 months ago #195

  • adminST
  • adminST's Avatar
  • OFFLINE
  • Administrator
  • Posts: 67
  • Thank you received: 14
  • Karma: 4
So far we haven't had a problem like yours. So, it is difficult to say what the reason for this behaviour might be and if there is really a connection to the installation of STAN.
Anyway, there is a work around:
It is not necessary to have STAN installed to work with it. What you could do is to copy the installation folder of STAN (C:\Program Files (x86)\inka software\STAN 2.5.1302) to a different position on your harddrive or onto a USB stick, uninstall STAN, and start STAN directly from the copied installation folder by clicking stan.exe.
The administrator has disabled public write access.

Error message after intsalling STAN 2 years 5 months ago #196

Thanks.
I am going to try that for sure!
The administrator has disabled public write access.
Time to create page: 0.343 seconds
Free business joomla templates